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MICROSOFT OFFICE 

Microsoft Office  

Microsoft Office, or simply Office, is a discontinued family of client software, server software, and services 

developed by Microsoft. It was first announced by Bill Gates on August 1, 1988, at COMDEX in Las Vegas. 

Initially a marketing term for an office suite (bundled set of productivity applications), the first version of 

Office contained Microsoft Word, Microsoft Excel, and Microsoft PowerPoint. Over the years, Office 

applications have grown substantially closer with shared features such as a common spell checker, Object 

Linking and Embedding data integration and Visual Basic for Applications scripting language. Microsoft also 

positions Office as a development platform for line-of-business software under the Office Business 

Applications brand.  

It contains a word processor (Word), a spreadsheet program (Excel) and a presentation program (PowerPoint), 

an email client (Outlook), a database management system (Access), and a desktop publishing app (Publisher). 

Office is produced in several versions targeted towards different end-users and computing environments. The 

original, and most widely used version, is the desktop version, available for PCs running the Windows and 

mac OS operating systems. Microsoft also maintains mobile apps for Android and iOS. Office on the web is 

a version of the software that runs within a web browser. 

Since Office 2013, Microsoft has promoted Office 365 as the primary means of obtaining Microsoft Office: 

it allows the use of the software and other services on a subscription business model, and users receive feature 

updates to the software for the lifetime of the subscription, including new features and cloud computing 

integration that are not necessarily included in the "on-premises" releases of Office sold under conventional 

license terms. In 2017, revenue from Office 365 overtook conventional license sales. Microsoft also rebranded 

most of their standard Office 365 editions as "Microsoft 365" to reflect their inclusion of features and services 

beyond the core Microsoft Office suite. 

In October 2022, Microsoft announced that it will phase out the Microsoft Office brand in favor of "Microsoft 

365" by January 2023. The name will continue to be used for legacy product offerings.  

Components of MS Office 
 

 Microsoft Word. 

 Microsoft Excel. 

 Microsoft PowerPoint. 

 Microsoft OneNote. 

 Microsoft Outlook. 

 Microsoft Publisher. 

 Microsoft Access. 
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Core apps and services 

 Microsoft Word is a word processor included in Microsoft Office and some editions of the now-

discontinued Microsoft Works. The first version of Word, released in the autumn of 1983, was for 

the MS-DOS operating system and introduced the computer mouse to more users. Word 1.0 could 

be purchased with a bundled mouse, though none was required. Following the precedents of Lisa 

Write and MacWrite, Word for Macintosh attempted to add closer WYSIWYG features into its 

package. Word for Mac was released in 1985. Word for Mac was the first graphical version of 

Microsoft Word. Initially, it implemented the proprietary .doc format as its primary format. Word 

2007, however, deprecated this format in favor of Office Open XML, which was later standardized 

by Ecma International as an open format. Support for Portable Document Format (PDF) and 

OpenDocument (ODF) was first introduced in Word for Windows with Service Pack 2 for Word 

2007. 

 Microsoft Excel is a spreadsheet editor that originally competed with the dominant Lotus 1-2-3 

and eventually outsold it. Microsoft released the first version of Excel for the Mac OS in 1985 and 

the first Windows version (numbered 2.05 to line up with the Mac) in November 1987. 

 Microsoft PowerPoint is a presentation program used to create slideshows composed of text, 

graphics, and other objects, which can be displayed on-screen and shown by the presenter or 

printed out on transparencies or slides. 

 Microsoft OneNote is a notetaking program that gathers handwritten or typed notes, drawings, 

screen clippings and audio commentaries. Notes can be shared with other OneNote users over the 

Internet or a network. OneNote was initially introduced as a standalone app that was not included 

in any Microsoft Office 2003 edition. However, OneNote eventually became a core component of 

Microsoft Office; with the release of Microsoft Office 2013, OneNote was included in all Microsoft 

Office offerings. OneNote is also available as a web app on Office on the web, a freemium (and 

later freeware) Windows desktop app, a mobile app for Windows Phone, iOS, Android, and 

Symbian, and a Metro-style app for Windows 8 or later. 

 Microsoft Outlook (not to be confused with Outlook Express, Outlook.com or Outlook on the 

web) is a personal information manager that replaces Windows Messaging, Microsoft Mail, and 

Schedule+ starting in Office 97; it includes an e-mail client, calendar, task manager and address 

book. On the Mac OS, Microsoft offered several versions of Outlook in the late 1990s, but only 

for use with Microsoft Exchange Server. In Office 2001, it introduced an alternative application 

with a slightly different feature set called Microsoft Entourage. It reintroduced Outlook in Office 

2011, replacing Entourage. 

 Microsoft OneDrive is a file hosting service that allows users to sync files and later access them 

from a web browser or mobile device. 

 Microsoft Teams is a platform that combines workplace chat, meetings, notes, and attachments. 

 

Microsoft Office Applications and Features 

Server software that came out in August 1990, Microsoft office or office is a widely used program over the 

world. The announcement of its launch was in 1988 but officially it came out in August 1990. 

Initially, it only had word, excel, and PowerPoint but now it has MS Access, MS Outlook, and MS One Note 

as well. These are the applications that make up the Microsoft office. The design of these applications was to 

meet the business and office demands of the professional world. 



Each of them have different features catering to business functions and demands. Now most of them have 

some common features too like spell checker, data integration, etc. The desktop version of the office is the 

most famous one as it works on Windows, Linux, and Macintosh operating systems. 

There is an online office too which allows users to work with the applications for free on the web browser. It 

is now available in 102 languages across different countries. 

Let us take a look at all MS Office versions and the applications that are a part of it. 

 

Microsoft Office Versions 

No.  Version Year Important Upgrades  

1 Microsoft 

Office  

1990 MS Word, MS PowerPoint and MS Excel. 

2 Microsoft 

Office 3.0 

1992 Mail 2.1- licence only, no software 

3 Microsoft 

Office 4.x 

1994 Last 16-bit version 

4 Microsoft 

Office 1995 

1995 Addition of Schedule+, Binder, Access, Bookshelf 

5 Microsoft 

Office 1997 

1997 Access, Publisher, Outlook, BookShelf Basics, Small Business 

Financial Manager, Automap Street Plus, and Direct Mail Manager 

6 Microsoft 

Office 2000 

1999 Small Business Tools, FrontPage, PhotoDraw 

7 Microsoft 

Office XP 

2001 Last version to support Windows 98, Windows Me and Windows NT 

4.0 

8 Microsoft 

Office 2003 

2003 InfoPath 

9 Microsoft 

Office 2007 

2007 Groove, OneNote, InfoPath, Communicator, Visio Viewer, OCT 

10 Microsoft 

Office 2010 

2010 SharePoint Workspace, Visio Viewer, OCT, Lync 

11 Microsoft 

Office 2013 

2012 Lync, Skype for Business, Visio Viewer 

12 Microsoft 

Office 2016 

2015 Online Office 

13 Microsoft 

Office 2019 

2018 Office 365, LaTex Support, and 4k video support 

 

 

 



MS WORD 

MS Word 

This application became a part of the Microsoft suite in 1983 as software for creating text documents. Doc. 

is the extension of its files as professionals use it to create templates and papers. They can add images, 

graphics, colors, etc. in the doc using multiple features.  Used to make professional-quality documents, letters, 

reports, etc., MS Word is a word processor developed by Microsoft. It has advanced features which allow 

you to format and edit your files and documents in the best possible way. Microsoft Word is a word processing 

program that allows for the creation of both simple and complex documents. With Office 365, you are able 

to download the application to your hard drive and will also have access to the online version.  

 

Features of MS Word 

 Create editable documents that users can keep going back to. 

 Adding textual content or editing the existing one when necessary. 

 Changing margin space and text size. 

 Correcting spelling and grammar automatically.  

 Counting the number of words, lines, and characters. 

 Making tables of content for different purposes.  

 Adding images in the doc for visual reference. 

 Attaching macros using special keys and toolbars. 

 Providing help on the internet to the users. 

 Cut, copy and paste text using the home button.  

 Changing text color, alignment, and spacing. 

 Putting text in bullet points or numbers.  

 Finding a particular word using Ctrl+F. 



 Adding clips, images, videos, shapes, etc. using the insert option. 

 Structure the documents using different headings and fonts.  

 Header and footer to number the doc.  

 Follow formats like MLA, APA, etc.  

 Text selection – Shift+Right arrow/Shift+Left Arrow. 

 

List of Features of MS Word 

 Home. This feature of MS word has options like font colour, font size, font style, alignment, bullets, 

line spacing, etc ... 

 Insert. You can enter tables, shapes, images, charts, graphs, header, footer, page number, etc., in the 

document. ... 

 Design. ... 

 Page Layout. ... 

 References. ... 

 Review. 

 

Home 

This feature of MS word has options like font colour, font size, font style, alignment, bullets, line spacing, 

etc. Additionally, all the basic elements that one may need to edit their document are available under the 

Home option. 

Insert 

You can enter tables, shapes, images, charts, graphs, header, footer, page number, etc., in the document. These 

Features of MS word are available in the “Insert” category. 

Design 

You can create or select the template or the design under the Design Tab in which you want your document 

to be by using this Features of MS word. Moreover, choosing an appropriate tab will enhance the appearance 

of your document on MS Word. 

Page Layout 

This Features of MS word under the Page Layout tab come with options like margins, orientation, columns, 

lines, indentation, spacing, etc.  

References 

This tab is the most useful feature of MS word for those who are creating a thesis or writing books or lengthy 

documents. Options like citation, footnote, table of contents, caption, bibliography, etc. are present under this 

tab. 

Review 

Spell check, grammar, thesaurus, word count, language, translation, comments, etc., everything is trackable 

under the review tab. additionally, it benefits those who review their documents in Microsoft Word. 



 

 

File Tab 

The File tab replaces the Office button from Word 2007. You can click it to check the backstage view. This 

is where you come when you need to open or save files, create new documents, print a document, and do 

other file-related operations. 

Quick Access Toolbar 

This you will find just above the File tab. This is a convenient resting place for the most frequently used 

commands in Word. You can customize this toolbar based on your comfort. 

 

Ribbon 

 

 

 



 

Ribbon contains commands organized in three components − 

 Tabs − These appear across the top of the Ribbon and contain groups of related commands. Home, 

Insert, Page Layout are examples of ribbon tabs. 

 Groups − They organize related commands; each group name appears below the group on the 

Ribbon. For example, group of commands related to fonts or group of commands related to 

alignment, etc. 

 Commands − Commands appear within each group as mentioned above. 

 

Title bar 

This lies in the middle and at the top of the window. Title bar shows the program and document titles. 

Rulers 

Word has two rulers - a horizontal ruler and a vertical ruler. The horizontal ruler appears just beneath the 

Ribbon and is used to set margins and tab stops. The vertical ruler appears on the left edge of the Word 

window and is used to gauge the vertical position of elements on the page. 

Help 

The Help Icon can be used to get word related help anytime you like. This provides nice tutorial on various 

subjects related to word. 

Zoom Control 

Zoom control lets you zoom in for a closer look at your text. The zoom control consists of a slider that you 

can slide left or right to zoom in or out; you can click the + buttons to increase or decrease the zoom factor. 

View Buttons 

The group of five buttons located to the left of the Zoom control, near the bottom of the screen, lets you switch 

through the Word's various document views. 

 Print Layout view − This displays pages exactly as they will appear when printed. 

 Full Screen Reading view − This gives a full screen view of the document. 

 Web Layout view − This shows how a document appears when viewed by a Web browser, such as 

Internet Explorer. 

 Outline view − This lets you work with outlines established using Word’s standard heading styles. 

 Draft view − This formats text as it appears on the printed page with a few exceptions. For example, 

headers and footers aren't shown. Most people prefer this mode. 

Document Area 

This is the area where you type. The flashing vertical bar is called the insertion point and it represents the 

location where text will appear when you type. 

Status Bar 

This displays the document information as well as the insertion point location. From left to right, this bar 

contains the total number of pages and words in the document, language, etc. 

You can configure the status bar by right-clicking anywhere on it and by selecting or deselecting options from 

the provided list. 

 



Dialog Box Launcher 

This appears as very small arrow in the lower-right corner of many groups on the Ribbon. Clicking this button 

opens a dialog box or task pane that provides more options about the group. 

 

 

 

Check Spelling and Grammar  

Microsoft Word provides a decent Spelling and Grammar Checker which enables you to search for and 

correct all spelling and grammar mistakes in your document. Word is intelligent enough to identify 

misspelled or misused, as well as grammar errors and underlines them as follows. 

 A red underline beneath spelling errors. 

 A green underline beneath grammar errors. 

 A blue line under correctly spelled but misused words. 

 

 

Step 1 − Click the Review tab and then click the Spelling & Grammar button. 



 

Step 2 − A Spelling and Grammar dialog box will appear and will display the wrong spellings or errors in 

grammar. You will also get suggestions to correct as shown below − 

 

 



Now you have following options to fix the spelling mistakes − 

 Ignore − If you are willing to ignore a word, then click this button and Word ignores the word 

throughout the document. 

 Ignore All − Like Ignore, but this ignores all occurrences of the same misspelling, not just once but 

throughout the document. 

 Add to Dictionary − Choose Add to Dictionary to add the word to the Word spelling dictionary. 

 Change − This will change the wrong word using the suggested correct word. 

 Change All − Like Change, but this changes all occurrences of the same misspelling, not just once 

but throughout the document. 

 AutoCorrect − If you select a suggestion, Word creates an AutoCorrect entry that automatically 

corrects this spelling error from now on. 

Step 3 − Select one of the given suggestions you want to use and click the Change option to fix 

the spelling or grammar mistake and repeat the step to fix all the spelling or grammar mistake. 

Step 4 − Word displays a dialog box when it finishes checking for spelling and grammar mistakes, 

finally Click OK. 

 

 

 



Change Case 

You can also press the CAPS LOCK to have every letter that you type capitalized, and then press the CAPS 

LOCK again to turn off capitalization. To capitalize the first letter of a sentence and leave all other letters 

as lowercase, click Sentence case. To exclude capital letters from your text, click lowercase.                                

To capitalize all of the letters, click UPPERCASE. To use a keyboard shortcut to change between lowercase, 

UPPERCASE, and Capitalize Each Word, select the text and press SHIFT + F3 until the case you want is 

applied. 

   

These are the choices in the dialog box: 

 Sentence Case. This option capitalizes the first letter of each sentence in the selection. 

 Lowercase. This option makes all the selected text lowercase. 

 Uppercase. This option capitalizes each letter in the selection. 

 Title Case. ...  

 Toggle Case. 

 

 

AutoCorrect 

The AutoCorrect feature automatically corrects common typographical errors when you make them. Let us 

learn how to use the auto correction option available in Microsoft Word 2010 to correct the spelling 

automatically as you type the words in your documents. 

The following steps will help to enable the AutoCorrect feature in Microsoft Word. 

Step 1 − Click the File tab, click Options, and then click the Proofing option available in the left most 

column, it will display the Word Options dialog box. 



Step 2 − Click the AutoCorrect Options button which will display the AutoCorrect dialog box and then 

click the AutoCorrect tab. Now you have to make sure all the options are enabled, especially the Replace 

Text as you type option. It is also recommended to be careful when you turn off an option. 

Step 3 − Select from among the following options, depending on your preferences. 

 

 

 

 

Cover Pages 

Almost all the good documents and books have an attractive first page that includes the document title, its 

subject, author and publisher name etc. This first page is is the Cover Page and Microsoft Word provides 

an easy way to add a cover page. 

 

Following are the simple steps to add a cover page in a Word document. 

Step 1 − Click the Insert tab, and click the Cover Page button available in the Pages group. This will 

display a list of Built-in Cover Pages as shown below. 

Step 2 − Choose a cover page from the options available in the gallery. The selected cover page will be added 

as the first page of your document which can later be modified according to the requirements. If you want to 

place the cover page elsewhere except the first page, right-click the cover page in the gallery and select the 

location you want from the menu that appears. 



 

Header and Footer 

Headers and footers are parts of a document that contain special information such as page numbers and the 

total number of pages, the document title, company logo, any photo, etc. The header appears at the top of 

every page, and the footer appears at the bottom of every page. 

The following steps will help you understand how to add header and footer in a Word document. 

Step 1 − Click the Insert tab, and click either the Header button or the Footer button that which needs to be 

added first. Assume you are going to add Header; when you click the Header button it will display a list of 

built-in Headers from where you can choose any of the headers by simply clicking on it. 

Step 2 − Once you select any of the headers, it will be applied to the document in editable mode and the text 

in your document will appear dimmed, Header and Footer buttons appear on the Ribbon and a Close 

Header and Footer button will also appear at the top-right corner. 

Step 3 − Finally, you can type your information whatever you want to have in your document header and 

once you are done, click Close Header and Footer to come out of the header insertion mode. You will see 

the final result as follows. 

 



Page Numbers 

Microsoft Word automatically assigns page numbers on the pages of your document. Typically, page numbers 

are printed either in header or footer but you have the option that can display the page number in the left or 

right margins at the top or the bottom of a page. 

Following are the simple steps to add page numbers in a Word document. 

Step 1 − Click the Insert tab, and click the Page Number button available in the header and footer section. 

This will display a list of options to display the page number at the top, bottom, current position etc. 

Step 2 − When you move your mouse pointer over the available options, it displays further styles of page 

numbers to be displayed. For example, when I take the mouse pointer at the Bottom of Page option it displays 

the following list of styles. 

Step 3 − Finally, select any one of the page number styles. I selected the Accent Bar 1 style by clicking over 

it. You will be directed to the Page Footer modification mode. Click the Close Header and Footer button to 

come out of the Footer Edit mode. 

You can format your page numbers using the Format Page Numbers option available under the listed 

options. 

 

 

Create a Table 

A table is a structure of vertical columns and horizontal rows with a cell at every intersection. Each cell can 

contain text or graphics, and you can format the table in any way you want. Usually the top row in the table 

is kept as a table header and can be used to put some informative instruction. 

The following steps will help you understand how to create a table in a Word document. 

Step 1 − Click the Insert tab followed by the Table button. This will display a simple grid as shown below. 

When you move your mouse over the grid cells, it makes a table in the table that appears in the document. 

You can make your table having the desired number of rows and columns. 



Step 2 − Click the square representing the lower-right corner of your table, which will create an actual table 

in your document and Word goes in the table design mode. The table design mode has many options to work 

with as shown below. 

Step 3 − This is an optional step that can be worked out if you want to have a fancy table. Click the Table 

Styles button to display a gallery of table styles. When you move your mouse over any of the styles, it shows 

real time preview of your actual table. 

Step 4 − To select any of the styles, just click the built-in table style and you will see that the selected style 

has been applied on your table. 

 

Delete a Table 

Following are the simple steps to delete an existing table from a word document. 

Step 1 − Click anywhere in the table you want to delete. 

Step 2 − Click the Layout tab, and click the Delete Table option under the Delete Table Button to delete 

the complete table from the document along with its content. 

 

Add a Row 

A table is a structure of vertical columns and horizontal rows with a cell at every intersection. A Word table 

can contain as many as 63 columns but the number of rows is unlimited. This chapter will teach you how to 

add and delete rows and columns in a table. 

Following are the simple steps to add rows in a table of a word document. 

Step 1 − Click a row where you want to add an additional row and then click the Layout tab; it will show the 

following screen. 

Step 2 − Now use the Row & Column group of buttons to add any row below or above to the selected row. 

If you click the Insert Below button, it will add a row just below the selected row as follows. 



 

 

Delete a Row 

The following steps will help you delete rows from a table of a Word document. 

Step 1 − Click a row which you want to delete from the table and then click the Layout tab; it will show the 

following screen. 

Step 2 − Click the Layout tab, and then click the Delete Rows option under the Delete Table Button to 

delete the selected row. 

Add a Column 

The following steps will help you add columns in a table of a Word document. 

Step 1 − Click a column where you want to add an additional column and then click the Layout tab; it will 

show the following screen. 

Step 2 − Now use the Row & Column group of buttons to add any column to the left or right of the selected 

column. If you click the Insert Left button, it will add a column just left to the selected column as follows. 

If you click the Insert Right button, it will add a column just next to the selected column. 

Delete a Column 

Following are the simple steps to delete columns from a table of a word document. 

Step 1 − Click a column which you want to delete from the table and then click the Layout tab; it will 

show the following screen. 

Step 2 − Click the Layout tab, and click the Delete Column option under the Delete Table Button to 

delete the selected column. 



 

 

Template 

Microsoft Word template is a collection of styles which defines paragraph styles for regular text paragraphs, 

a title, and different levels of headings. You can use any of the already existing templates for your Word 

document or you can design a template which can be used for all your company documents. 

Step 1 − To start a new document, click the File tab and then click the New option; this will display the 

Available Templates. 

Step 2 − Microsoft Word provides a list of templates arranged under Sample Templates or you can download 

hundreds of templates from office.com which are arranged in different categories. We will use Sample 

Templates for our document. For this, we need to click over Sample Templates; this will display a gallery 

of templates.  

Step 3 − You can browse a list of available templates and finally select one of them for your document by 

double-clicking over the template. We will select Equity Report template for our report requirement. While 

selecting a template for your document, you should select the Document Option available in the third 

column. This opens your document with predefined setting with which you can modify document title, author 

name, heading, etc. based on your document requirement. 

 

Create New Template 

You can create a fresh new template based on your requirement or you can modify an existing template and 

save it for later use as a template. A Microsoft Word template file has an extension of .dotx. The following 

steps will help you create a new template. 



 

Template 

 

 

Frequently used shortcuts  

This table shows the most frequently used shortcuts in Microsoft Word. 

To do this Press 

Open a document. Ctrl+O 

Create a new document. Ctrl+N 

Save the document. Ctrl+S 

Close the document. Ctrl+W 

Cut the selected content to the Clipboard. Ctrl+X 

Copy the selected content to the Clipboard. Ctrl+C 

Paste the contents of the Clipboard. Ctrl+V 

Select all document content. Ctrl+A 

Apply bold formatting to text. Ctrl+B 

Apply italic formatting to text. Ctrl+I 



Apply underline formatting to text. Ctrl+U 

Decrease the font size by 1 point. Ctrl+Left bracket ([) 

Increase the font size by 1 point. Ctrl+Right bracket (]) 

Center the text. Ctrl+E 

Align the text to the left. Ctrl+L 

Align the text to the right. Ctrl+R 

Cancel a command. Esc 

Undo the previous action. Ctrl+Z 

Redo the previous action, if possible. Ctrl+Y 

Adjust the zoom magnification. Alt+W, Q, then use the Tab key in the Zoom 

dialog box to go to the value you want. 

Split the document window. Ctrl+Alt+S 

Remove the document window split. Alt+Shift+C or Ctrl+Alt+S 

 

 

Ribbon keyboard shortcuts 

The ribbon groups related options on tabs. For example, on the Home tab, the Font group includes the Font 

Color option. Press the Alt key to display the ribbon shortcuts, called Key Tips, as letters in small images 

next to the tabs and options as shown in the image below. 

 

 

 

 

 

  



Some others small Topics…. we discuss 

 

MS POWERPOINT 
 

MS PowerPoint 

A 1987 application for creating audiovisual presentations using various slides displaying data/ information. 

The slides have different content in form of tables, graphs, images, audios, etc. 

Each slide may contain audio, video, graphics, text, bullet numbering, tables, etc. The extension of these files 

is .ppt. It began as a professional tool but the education system also uses it widely to teach students. It has 

many themes and layouts allowing users to make it as attractive as possible. 

 

Features of MS PowerPoint 

 Wizards guidance while making the presentation. 

 Available design templates to choose from according to the niche. 

 Manual and automatic slide progression while presenting.  

 Option of adding transitions to the slide.  

 Run a slideshow to show the collection of slides together.  

 Adding new slides from the home menu, deciding their sequence and design. 

 Adding media to the slides from the insert option.  

 Make attractive presentations using a variety of fonts, designs, and features.  

 It also has all the textual features as MS Word has.  

 

 

MS PowerPoint 

 

 



 

MS EXCEL 
 

MS Excel 

An application for making spreadsheets that came out in 1985 for organizing data and information properly. 

It has grids and columns to tabulate all the data properly making it easy for the user to maintain records. It 

enables data processing of even larger files. 

There is an option to calculate using different formulas as well. These files use .xls as the extension while 

saving.  

 

Features of MS Excel 

 The users can auto-format the data using existing formats available. 

 They can auto sum the numbers in cells using the formula. 

 The cell extends automatically with the addition of information. 

 There is an option of auto shape that inserts different geometrical shapes in the sheet.  

 The users can reposition the data using the drag and drop option. 

 They can insert charts and graphs of the existing data. 

 There are several formulas to analyze data in just minutes.  

 The only thing to remember is to put “=” before every formula. 

 There are shortcut menus as well using certain commands.  

 The users can also sort and filter data according to their needs.  

 

 

 
 
 

MS Excel 
 

 



 

MS ACCESS 
 

MS Access 

A 1992 application that came out as one of the first Database Management Software. The users can create 

tables, queries, forms, and reports on this application. The extension is .accdb for all the access files.  

 

Features of MS Access 

 A complete database management system. 

 Allows users to analyze information and manage data.  

 Stores information and creates a connection between, making it easier to understand. 

 Data entry organizations depend highly on this application.  

 

 

 

MS Access 

 

 

 

 

MS OUTLOOK 

MS Outlook 

An application for personal information management came out in 1997. Single and multiple users can use it 

at the same time. It is often referred to as the email client of the Microsoft suite. 

It allows users to manage tasks, make calendars, manage contacts, maintain journals, and browse the web. 

“.pst” is the extension of its files. 



Features of MS Outlook 

 It is a personal organizer for managing individual schedules and tasks.  

 Scheduling emails and meetings. 

 Sending similar emails to many people at a time. 

 Allows sharing of calendar between users.  

 The primary feature is to deal with emails.  

 It is a paid application.  

 

 

MS Outlook 

 

 

 

 

 

MS PUBLISHER 

MS Publisher 

A desktop publishing application that came out in 1991. It is an ideal beginner-level graphic designing 

application. Designing brochures, cards, banners, etc. are some of its common uses. The file extension for 

this is .pub. 

Features of MS Publisher 

 More emphasis on-page and layout design compared to MS Word.  

 Create templates, cover pages, letterheads, logos, etc. 

 More finished texts, shapes, and pictures. 

 Enables users to use high-resolution backgrounds. 

 Allows drag-and-drop of images. 

 Works on accurate measurements. 

 Document-sharing feature with others.  

 



 

MS Publisher 

 

 

 

MS ONENOTE 

MS OneNote 

A note-taking application of 2003 and now is available for free in the market. The note can have images, 

tables, etc. “.one” is the extension for these files. The users can use it online and offline.  

Features of MS OneNote 

 Maintaining all personal information like – bank details, medical details, etc.  

 Ability to note down small details about the events. 

 Users can hand write the notes as well. 

 Maintain sticky notes for reminders. 

 Create notebooks and sections. 

 Users can share this information with other users. 

 

 
 

MS OneNote 
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